Audacity - כלי לעריכת אודיו

181

אודות

זוהי תוכנה לעריכת אודיו, שעובדת על חלונות, לינוקס ו-OS X. כרגע הגירסה היציבה היא גירסה 1.2.6. התוכנה מופצת ברשיון GNU.

מה אפשר לעשות עם זה?

  • לנגן שירים במגוון פורמטים: WAV, AIFF, MP3, Ogg.
  • להקליט שירים במגוון פורמטים: WAV, AIFF, MP3, Ogg.
  • העתקה, גזירה, הדבקה של קטעים מרצועת האודיו.
  • חלוקת רצועת האודיו לקטעים.
  • הוספת אפקטים.
  • העלמת רעשי רקע.

מה אי-אפשר לעשות עם זה?

  • להקליט יותר משני ערוצים באותו הזמן.
  • למרות שהוא יכול לפתוח קבצי MIDI, הוא לא מיועד להיות עורך MIDI - ולכן האפשרויות שלו לקבצי MIDI מוגבלות.

הורדת התוכנה

ניתן להוריד הן את הגירסה היציבה(מומלץ!) והן את גרסת הנסיון מהלינק הבא: http://audacity.sourceforge.net/download/

בחלק מהפצות הלינוקס ניתן למצוא את התוכנה במנהל החבילות.

השימוש בתוכנה

יצירת פרוייקט חדש

כשפותחים את התוכנה, נוצר אוטומטית פרוייקט חדש.

על מנת ליצור פרוייקט נוסף, בחרו בתפריט File באפשרות הראשונה - New, או לחילופין ליחצו Ctrl+N.

על מנת לשמור את הפרוייקט בפעם הראשונה, ביחרו בתפריט File באפשרות - Save Project As, ובתיבה שתיפתח ביחרו היכן לשמור את הפרוייקט, ואת שם הפרוייקט. הפרוייקט ישמר עם סיומת aup שזה אומר שזה פרוייקט של Audacity.

על מנת לשמור בפעמים הבאות, ביחרו בתפריט File באפשרות - Save Project, או לחילופין ליחצו Ctrl+S.

שינוי העדפות

בחרו בתפריט Edit באפשרות Preferences, או לחצו Ctrl+P.

בחלון שנפתח ישנן מספר לשוניות:

  • בלשונית של Audio I/O, ביחרו ב- Playback Device וב- Recording Device את המכשיר הרלוונטי למחשב שלכם.
  • על מנת להקליט 2 ערוצים (סטראו), שנו בלשונית של Audio I/O את מספר הערוצים (Channels) ל-2.
  • בלשונית של File Formats, כדאי לבחור בתוך When importing uncompressed aoudio files into Audacity באפשרות של Make a copy of the file before editing, על מנת שאם בטעות תמחקו את הקובץ המקורי, אז הפרוייקט שלכם לא יהרס.

יבוא קובץ אודיו

קבצי האודיו ש-Audacity יכול ליבא הם: WAV, AIFF, AU, IRCAM, MP3, OGG.

ישנן שלוש דרכים לבצע זאת:

  1. גרירת הקובץ לתוך החלון של Audacity.
  2. בתפריט Project לבחור ב- Import Audio.
  3. לחיצה על Ctrl+I.

ניגון מוזיקה

לאחר שיבאתם מוזיקה, ניתן לנגן אותה ע"י לחיצה על הכפתור עם החץ הירוק.

177

הקלטה

צרו פרוייקט חדש ושימרו אותו במקום הרצוי.

לחצו על הכפתור עם העיגול האדום על מנת להתחיל את ההקלטה.

178

לחצו על הכפתור עם שני הפסים האנכיים הכחולים כדי להשהות את ההקלטה.

179

לחצו על הכפתור עם הריבוע הצהוב על מנת להפסיק את ההקלטה.

180

אפשרויות חשובות בתפריטים

בתפריט File

Open - פתיחת קובץ מאחד הפורמטים הבאים: WAV, AIFF, NeXT/AU, IRCAM, MP3, Ogg Vorbis, MIDI, AUP.

Close - סגירת חלון הנוכחי של הפרוייקט.

Save Project - שמירת הפרוייקט בפורמט AUP.

Save Project As - שמירת הפרוייקט בשם מסויים ובמיקום מסויים. גם פה הפרוייקט נשמר בפורמט AUP.

Export As WAV - יצוא הפרוייקט לפורמט WAV או AIFF (לפי מה שסימנתם בחלון העדפות).

Export Selection As WAV - מיצא רק את החלק הנבחר ולא את כל הרצועה לפורמט WAV/AIFF.

Export As MP3 - מיצא לפורמט MP3. צריך להוריד מקודד נפרד בשביל פעולה זאת מדף ההורדה של התוכנה.

Export Selection As MP3 - מייצא רק את החלק הנבחר ולא את כל הרצועה לפורמט MP3.

Export As OGG - יצוא הפרוייקט לפורמטOGG .

Export Selection As OGG - מייצא רק את החלק הנבחר ולא את כל הרצועה לפורמט OGG.

Exit/Quit - סגירת כל חלונות הפרוייקטים ויציאה מהתוכנה.

בתפריט Edit

Undo - ביטול הפעולה האחרונה שנעשתה.

Redo - שיחזור הפעולה האחרונה שבוטלה.

Cut - מוחק את החלק הנבחר ברצועת האודיו מהפרוייקט ושם אותו בקליפבורד. שימו לב שרק דבר אחד יכול להימצא בקליפבורד בזמן נתון.

Copy - מעתיק את החלק הנבחר לקליפבורד מבלי למחוק אותו מהפרוייקט.

Paste - מוסיף לפרוייקט אחרי המיקום של הלחצן את מה שיש בקליפבורד.

Trim - מוחק הכל חוץ מהחלק הנבחר.

Delete- מוחק את החלק הנבחר.

Silence - מוחק את החלק הנבחר, ומחליף אותו בשקט במקום למחוק אותו לגמרי.

Split - מזיז את החלק הנבחר לערוץ נפרד.

Duplicate - יוצר עותק של החלק הנפרד בערוץ חדש.

Select... > All - בחירת כל האודיו בכל הערוצים.

Select... > Start to Cursor - בחירת כל האודיו מההתחלה עד למקום הנבחר.

Select... > Cursor to End - בחירת כל האודיו מהמקום הנבחר עד הסוף.

בתפריט Effect

בתפריט זה יש מגוון אפקטים מגניבים.

דוגמאות לאפקטים קיימים שם:

Echo - חוזר על הקטע הנבחר מספר פעמים בדיליי, כאשר בכל פעם העוצמה נחלשת.

Fade In - הגברת העוצמה מאפס לעוצמה המקורית.

Fade Out - החלשת העוצמה מהעוצמה המקורית עד לאפס.

Reverse - הופך את קטע האודיו הנבחר.

Wahwah - אפקט כמו שאפשר לעשות בגיטרה, שהיה פופולארי בשנות ה-70.

קישורים

http://audacity.sourceforge.net/ (האתר הראשי של Audacity)

http://audacity.sourceforge.net/manual-1.2/menu_file.html(הסבר על התפריטים)
http://audacity.sourceforge.net/manual-1.2/toolbar.html
(הסבר על החלון הראשי)